Announcement

Collapse
No announcement yet.

moved board

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • moved board

    Hello,

    I moved a VB2 board from the document root directory but now some of the paths are uncorrect.

    I set the url in my admin cp under vbulletin options, also changed a bunch of paths and urls under styles (regarding images and so on). But whenever I try to use the admin options still, it links to "/", instead of "/forums".

    Can anyone help out? I think I missed an option, but I can't find any other.

    Thanks,
    Tom

  • #2
    You need to update the Images Paths in the styles. And if you modified any templates and changed the URL locations, you'll nee4d to update those too.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      You need to update the Images Paths in the styles. And if you modified any templates and changed the URL locations, you'll nee4d to update those too.
      I did that (wrote it too). So for example one of the templates look like that:

      Code:
       <table cellpadding="0" cellspacing="0" border="0">
       <form action="moderator.php" method="get"><tr><td>
       	<smallfont>
       	<input type="hidden" name="s" value="$session[sessionhash]">
       	<input type="hidden" name="forumid" value="$forumid">
       	<b>Admin Options:</b><br>
       	<select name="action"
           onchange="window.location=('moderator.php?s=$session[sessionhash]&amp;forumid=$forumid&amp;action='+this.options[this.selectedIndex].value)">
       		<option value="modposts" selected>-- Forum Options --</option>
       		<option value="modposts">View Posts Queue</option>
       		<option value="modattach">View Attachment Queue</option>
       		<option value="move">Mass Move</option>
       		<option value="prune">Mass Prune</option>
       	</select>$gobutton
       	</smallfont>
       </td></tr></form>
       </table>
      I don't understand why it links to the "/" instead of "/forums".

      Can you list where I would have to adjust paths? So far I did the styles and the vbulletin options.

      Comment


      • #4
        I just found some more....

        The links on the forum homepage.

        Log Out | Mark All Forums Read | Forum Leaders
        They all link to "/". My base url is with "/forums". I don't get this.

        Comment


        • #5
          Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          Loading...
          Working...
          X