Announcement

Collapse
No announcement yet.

Uploading image problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Uploading image problem

    Warning: move_uploaded_file(): open_basedir restriction in effect. File(/usr/local/psa/home/vhosts/uff-forums.com/httpdocs/tmp/eliteavatar.jpg) is not within the allowed path(s): (/home/httpd/vhosts/uff-forums.com/httpdocs:/tmp) in /home/httpd/vhosts/uff-forums.com/httpdocs/member.php on line 1084

    Is this a server problem or can it be fixed within vbulletin?

  • #2
    Do you have a phpinfo.php file? If not create a text file with this content:

    PHP Code:
    <?php
    phpinfo
    ();
    ?>
    Name it 'phpinfo.php' then upload it to your forum directory and post the URL here. This will help us troubleshoot the problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      http://uff-forums.com/phpinfo.php

      Comment


      • #4
        You have open_basedir restrictions on your server. To get uploads to work go into the Admin CP and set "Upload In Safe Mode?" to 'Yes' and point the "Safe Mode Temp Directory" to '/tmp' (without the quotes.) Assuming your host has this directory chmod'd to 777, this will fix the problem.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X