Announcement

Collapse
No announcement yet.

How do I prevent guests from sending PMs?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I prevent guests from sending PMs?

    I have changed all the settings I can find and have serched this board for an answer...I have found none.

  • #2
    Ensure that the Usergroup Permissions for 'Unregistered / Not Logged In is not allowing them to send PM's by setting the PM maximum Stored Mesages = 0.

    Admin Panel > Usergroups > Usergroup Manager >
    Unregistered / Not Logged In [go] > maximum Stored Mesages = 0
    John

    Comment


    • #3
      Originally posted by TheMusicMan
      Ensure that the Usergroup Permissions for 'Unregistered / Not Logged In is not allowing them to send PM's by setting the PM maximum Stored Mesages = 0.

      Admin Panel > Usergroups > Usergroup Manager > Unregistered / Not Logged In [go] > maximum Stored Mesages = 0

      I don't have that field or setting. I do have similar fields though:

      "Maximum Buddies to Send PMs at a time"

      "Maximum PMs to Forward at a time"

      Both are set to 0.

      Any thoughts?

      BTW: I am running 2.3.2

      Comment


      • #4
        In vB2.x:

        Admin CP -> User Groups -> Modify -> Unregistered -> Edit -> Private Messaging Permissions -> No
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X