Announcement

Collapse
No announcement yet.

Referrals don't show up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Referrals don't show up

    I have 9 referrals on my board, and they're not showing up.

    Also, in the admincp, I click referrals, and search, no results come up.

    I can post a screenshot or the site if needed.

    Thanks

  • #2
    Did you enable referrals? Yes, please post a screenshot.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Yes, referrals are enabled.

      I'll post a screenshot right now.

      Comment


      • #4
        Steve, please tell me what exactly to take a screenshot of. I'm lost.

        Comment


        • #5
          You say the referrals aren't showing up, correct? Please provide a screenshot of the page you think referrals should show up but aren't.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            This is on the userinfo. The 0 suppose to say 9

            Screenshot 1:


            This is in the admincp.
            Screenshot 2:


            This is when I click the button above^.


            If you need more, please tell me.
            Thanks.

            Comment


            • #7
              I'm thinking that the referral table got currupted in the mysql database. I might be wrong.

              Comment


              • #8
                I don't know what the second image is supposed to show, but how do you know that user has 9 referrals?

                Have you tried repairing your database?
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  How do I go about doing that?

                  Comment


                  • #10
                    Upload repair.php from the extras folder of the zip file to your admin directory. Close your forums, then run it from your browser and follow the instructions.

                    If everything reports 'Ok' then reopen your forums. If not, then run it again. The second time everything should report Ok (except the session table which you can ignore.)



                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X