Announcement

Collapse
No announcement yet.

[RELEASE vb2.0] Show admin groups

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zarkov
    replied
    Kier, Well done this is a great hack, installed and working like a charm in less than 2 mins.

    Cheers

    Leave a comment:

  • DEMOLiTiON
    Member

  • DEMOLiTiON
    replied
    Originally posted by upgrader
    Got another error with the new version:

    Parse error: parse error in /home/sites/home/web/forum/showmods.php on line 103
    me 2

    Leave a comment:

  • Thomas P
    Senior Member

  • Thomas P
    replied
    Same error here:

    Parse error: parse error in /home/usr/(...)/forum/showmods.php on line 31

    Am using php3...

    Any solution pleeaase?
    -Tom
    Thomas P
    Senior Member
    Last edited by Thomas P; Thu 7 Jun '01, 4:17am.

    Leave a comment:

  • Guest
    Guest

  • timmiman
    Guest replied
    I have this problem, please help!!!

    Warning:
    Variable passed to each() is not an array or object in /.........../..........showmods.php on line 110


    thx
    Guest
    Guest
    Last edited by Guest; Sat 26 May '01, 9:57pm.

    Leave a comment:

  • Rogue
    New Member

  • Rogue
    replied
    Great hack!
    One question though. If one of your super mods have a forum assigned to him he shows up in both the super mod list and the "regular" mod list. Is there a way to exclude him from the "regular" mod list?

    Leave a comment:


  • Brady
    replied
    THANKS!

    worked like a charm at consoleboards.com

    keep up the amazing work

    Leave a comment:

  • Joshs
    Senior Member

  • Joshs
    replied
    Help appreciated!

    First... is there any way to add email under the pm button? Secondly the Location field is messed up if a user doesn't have a Location... Shouldnt there be a divider between it and the contact info (make a name for that last field)...??? Lastly, shoulnt there also be a divider between online and username? And call the first field online? Just thought it would be better that way! Thanks!

    Leave a comment:

  • Dontom
    Senior Member

  • Dontom
    replied
    Don't forget that you have to run the install script again after you run an upgrade!

    (install_showmods.php)

    Leave a comment:

  • inetd
    Senior Member

  • inetd
    replied
    Little suggestion

    Make an opportunity of sending PM at once all Adminstators and/or Moderators and/or Super Moderators. How it is made in buddy list.
    inetd
    Senior Member
    Last edited by inetd; Mon 21 May '01, 2:44pm.

    Leave a comment:

  • Dontom
    Senior Member

  • Dontom
    replied
    Originally posted by Christian
    Don't forget that you have to run the install script again after you an upgrade!
    Dankeschön!!
    That was the solution!!

    Leave a comment:

  • Christian
    Senior Member

  • Christian
    replied
    Don't forget that you have to run the install script again after you an upgrade!

    Leave a comment:

  • Joshs
    Senior Member

  • Joshs
    replied
    Anyone have any idea why I am getting a blank page?

    Leave a comment:

  • Martz
    Senior Member

  • Martz
    replied
    Dontom - this is just a guess, but try and check in phpAdmin os similar what the values of your groupid's are - and make sure they are the same as the ones declared at the start of the script.

    Leave a comment:

  • Dontom
    Senior Member

  • Dontom
    replied
    after upgrading to rc 3 showmods stopped working (groups are empty..)-
    any idea why??
    http://www.mtb-news.de/forum/showmods.php
    Thanks
    Tom

    Leave a comment:

  • Joshs
    Senior Member

  • Joshs
    replied
    Okay, I forgot to put the php file back, but now I am getting blank pages...

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X