Announcement

Collapse
No announcement yet.

[RELEASE vb2.0] Show admin groups

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Panja
    New Member

  • Panja
    replied
    tnx alot
    working excellent

    Leave a comment:

  • Kengan
    Senior Member

  • Kengan
    replied
    Good Hack !!

    Each time upgrade the Vb ! I need to reinstall showmod again !!

    any idea ?

    Leave a comment:

  • dxb
    Senior Member

  • dxb
    replied
    great hack Kier .....

    i wonder can anybody tell the way of adding custom user groups ... I noticed that Martz did it ...but the problem with his modification was .... the custom user groups adds up to the super moderator table which is not good

    I hope somebody will tell me how to have the custom user group to a different table

    Leave a comment:

  • JJR512
    Senior Member

  • JJR512
    replied
    I'm still wondering how to add an email link. Actually now I'd like to add an email link, homepage link, findposts link, and also want to show the join date and post count. Yes: I'm trying to make it look very similar to the standard Memberlist.

    I've got the formatting all worked out; that's a piece of cake. But I can't figure out how to actually get the guts in there.

    Look: http://www.jjr512.com/forums/showmods.php?s=

    Leave a comment:

  • Thomas P
    Senior Member

  • Thomas P
    replied
    Aarrgs!

    [GB: please take the pic off or make it smaller, 1440055 bytes is way too big]
    thanks
    Had problems loading this thread on ISDN...
    Tom
    Thomas P
    Senior Member
    Last edited by Thomas P; Tue 31 Jul '01, 7:06am.

    Leave a comment:


  • GB
    replied
    Got the hack to work, but when i click on the link on the very right that says click here to send PM, it brings up an error page. Also it doesnt seem like any of the graphics are working in my showmods panel.....the image can be found here
    Last edited by GB; Sun 29 Jul '01, 8:36am.

    Leave a comment:

  • Thomas P
    Senior Member

  • Thomas P
    replied
    Originally posted by DarkReaper
    Hidden forums are shown! How can it be made so it doesn't show the hidden forums, and if a moderator is only a moderator in hidden forums, they aren't shown at all??
    Same over here, how to not show hidden forums?

    Apart of that: Great hack that really rocks!
    Especially the install func. is amazing.
    thx,
    -Tom

    Leave a comment:

  • Kengan
    Senior Member

  • Kengan
    replied
    Originally posted by Kier
    Simply add this somewhere in the showmods_bit template:
    Code:
    <img src="avatar.php?s=$session[sessionhash]&userid=$user[userid]" border=0>


    [edit] - full avatar functionality is now included.

    Good Hack ! Thanks !

    Leave a comment:

  • DarkReaper
    Senior Member

  • DarkReaper
    replied
    Hidden forums are shown! How can it be made so it doesn't show the hidden forums, and if a moderator is only a moderator in hidden forums, they aren't shown at all??

    Leave a comment:

  • Marty
    New Member

  • Marty
    replied
    test this :

    search:
    PHP Code:
    while(list($user) = each($moderator)) {
        if ((
    $modcount++ % 2) == 0$backcolor "{secondaltcolor}";
        else 
    $backcolor "{firstaltcolor}";
        
    $forumbits $modforums[$user[userid]];
        
    douserinfo();
        eval(
    "\$moderatorbits .= \"".gettemplate("showmods_bit")."\";");

    replays with this:

    PHP Code:
    if ($moderator != "") {
    while(list(
    $user) = each($moderator)) {
        if ((
    $modcount++ % 2) == 0$backcolor "{secondaltcolor}";
        else 
    $backcolor "{firstaltcolor}";
        
    $forumbits $modforums[$user[userid]];
        
    douserinfo();
        eval(
    "\$moderatorbits .= \"".gettemplate("showmods_bit")."\";");
    }

    Leave a comment:


  • rmusic
    replied
    ok i seen in an erlier post that if you have no moderators that you will get the 110 error so i figured that

    now how can i get the tables to be wider than they are

    http://www.r-music.net/forums/showmods.php

    Leave a comment:


  • rmusic
    replied
    im going to add my line 110 error

    Warning: Variable passed to each() is not an array or object in /home/sites/site60/web/forums/showmods.php on line 110


    i like this hack , except for that error that shows at the top of the page

    Leave a comment:

  • Nocturnal2
    New Member

  • Nocturnal2
    replied
    How would I edit this to say include one of my own user groups ? For Example I have a group called Mentors? how would i edit it to display this as well ?

    Leave a comment:

  • grant
    New Member

  • grant
    replied
    Warning: Variable passed to each() is not an array or object in c:\apache\htdocs\carlingfxp\showmods.php on line 110

    sigh

    not havin a good day thats usin latest php + apache on raq3.


    corrected the error after a lil fiddlin thou

    Leave a comment:

  • Thomas P
    Senior Member

  • Thomas P
    replied
    Help

    Please Kier,

    don't let us parse-erroneous people down

    Quite a few people in this thread -including me- would love to integrate your hack, but have those nasty parse errors.
    It may has something to do with using PHP3 which may be outdated, but the only option for us - at least me.

    So, please state if there's any chance to get it running under PHP3 or ...

    Thanks,
    -Tom

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X