Announcement

Collapse
No announcement yet.

Sending Mail on Shared Server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sending Mail on Shared Server

    My question is not 100% related to vBulliten, but it relates to our forum setup and perhaps some others here have had similar issues. Here is the setup:

    We are on a shared server with our domain parked on the server. By doing this, the server thinks that it is mail.mydomain.com and thus it wants to handle any mails sent to [email protected]. We do not want our mail handled by that server since we already have an existing mail setup with mailing lists, virus scanning, spam filtering, etc. But, since many users on the forums have mail accounts on our domain, they use those on the forums and thus are not getting emails since the mail never leaves the server.

    The host is Linux and we have cPanel access and did change the MX entries for mydomain to another address that points to our remote mail server. That still did not fix the issue though. If I send mail from the webmail interface of the server to [email protected], it drops immediately in to the inbox of the admin since we have no users set up on the shared server. I'm sure the PHP settings on the server instruct the server to use the local sendmail service to send out mail. When the MX entries were changed, the messages said it was restarting BIND, but perhaps the sendmail does not 'see' those changes until a reboot or something?

    Apologies if this is not the right section for this. I know it's a bit off topic, just looking for some help
    Last edited by Tyler_Durden; Tue 20 Jul '04, 7:47am.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X