Announcement

Collapse
No announcement yet.

Version 2.2.6 Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Note: Once you get this sorted, you need to upgrade. Version 2.2.6 is not secure.

    This error means either:
    1. One or more of the following is wrong in your config.php file:

    $servername (except in rare case, this should almost always be left as 'localhost')
    $dbusername
    $dbpassword
    $dbname
    If you are unsure of what the appropriate values are then you will need to ask your web host.

    2. Or that this db user is not assigned to that database or does not have permission to access MySQL or this database. Since each web host is different, if you do not know how to do this then contact your web host for help.

    Leave a comment:


  • Zachery
    replied
    Im totaly not sure why this isnt working, is there any reason your using 2.2.6 thought? it has alot of issues.

    Leave a comment:


  • blakkboy
    replied
    anything else u can do?

    Leave a comment:


  • blakkboy
    replied
    Attempting to attach to database...


    Warning: mysql_pconnect(): Access denied for user: '[email protected]' (Using password: YES) in /home/rapreal/public_html/forum/admin/db_mysql.php on line 38

    Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /home/rapreal/public_html/forum/admin/db_mysql.php on line 47

    The database has failed to connect because you do not have permission to connect to the server. Please go back to the last step and ensure that you have entered all your login details correctly.

    EERRRR!!!!!

    Leave a comment:


  • Zachery
    replied
    Your config.php was still set to usepconnect = 1 i saved and made the change. try running install again

    Leave a comment:


  • blakkboy
    replied
    Pm with Info was sent.

    Leave a comment:


  • blakkboy
    replied
    do u have a instant messenger service...itll be alot easier for both

    Leave a comment:


  • Zachery
    replied
    Can you pm me with your ftp / cpanel details and ill see what i can do

    Leave a comment:


  • blakkboy
    replied
    Nope still getting the same dang error

    Leave a comment:


  • blakkboy
    replied
    ok goes to try adding localhost in that box

    Leave a comment:


  • blakkboy
    replied
    Yea i added the user after making the database...I think i didnt add the right info in where it says

    Database server hostname/Ip Adress

    What should go there?

    Leave a comment:


  • Zachery
    replied
    localhost unless its a remote connection

    Leave a comment:


  • blakkboy
    replied
    what should go in the box after it says

    database server hostname / Ip Address

    Leave a comment:


  • Zachery
    replied
    Are you trying to connect to an external database?

    If your using cpanel, did you add the user to the database after you made the database?

    Leave a comment:


  • blakkboy
    replied
    its the same exact error




    are both the database and webserver on the same box?

    Not sure what your asking?

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X