Announcement

Collapse
No announcement yet.

Freshly installed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Freshly installed

    FIXED!

    Hey,

    I freshly installed vB 2.3.0 and got that error. Any ideas on why?

    Thanks

    EDIT I only get the error when I try to update thread counters.
    Last edited by Sacrifice; Wed 14 Jul '04, 5:11pm.

  • #2
    I believe this is a known vB 2.3.0 bug. vB 2.3.5 is the latest version (of vB2), and you should upgrade anyway for security reasons.

    Comment


    • #3
      Yes, theres no reason if your doing a fresh install not to be running the latest copy, if this is a fresh install what is the reason to update the thread counters?

      If your starting fresh id suggest vBulletin3

      Comment

      Loading...
      Working...
      X