Announcement

Collapse
No announcement yet.

Hacked... help!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hacked... help!!

    My site has been hacked: http://forum.bosoxbabes.com

    It seems as though only forumdisplay.php is affected, because the other pages of my site are coming up fine. Also, I can't log in to my admin account (I am the only administrator on my site)...

    HELP!!! I have no idea what to do about this. Write back, or e-mail me at: [email protected]... thank you!!!

  • #2
    You can do this:

    Go to phpMyAdmin, go into the user table, click on your name, and change the usergroup ID to 6.

    (I think it'll work.. not sure though)

    Comment


    • #3
      Moving to vBulletin 2 forum.

      An email was sent out last week regarding these problems, you should see http://www.vbulletin.com/forum/showthread.php?t=108741 for more information.
      Scott MacVicar

      My Blog | Twitter

      Comment


      • #4
        oy

        I'm in PHPMyAdmin right now... I've never used this before, so bear with me. I clicked on the user table, but I don't see my name... I don't see anyone's names from my forum... do I need to set up where my forum is installed??

        Comment


        • #5
          Scott, I would like to ask something I've always wanted to ask a developer..

          Why is the calender so.. hackable? IPB updated theirs, phpBB updated theirs, now vBulletin.. why is it so unsecure?

          Comment


          • #6
            So confusing..

            I am in usergroup #6.

            Comment


            • #7
              Its been updated for ages, Not everyone updates.

              Comment


              • #8
                It was a similar bug that affected all 3 products though I suspect it was the same user who reported it, this was originally sent out in January this year but quite a few people ignored the updates.
                Scott MacVicar

                My Blog | Twitter

                Comment


                • #9
                  The hacker probably changed your password. Try this query:

                  UPDATE user SET password = MD5('mypassword') WHERE userid = #;

                  Obviously replacing mypassword and # with the correct values.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Same thing here. Changed my password and forwarded my Forums link to a Arab site.

                    I upgraded from 2.3.4 to 2.3.5 but my forums link still goes to that Arab page. How can I fix that?

                    I checked my forums in the CP and everything is still there.

                    Update: OK - Had a brain freeze, they just hacked my forumhome template. Reverted back to original and everything is back to normal.

                    I amkeeping my baord down until someone tells me 2.3.5 is not being hacked either.
                    Last edited by kevinrstruck; Fri 2 Jul '04, 10:00pm.

                    Comment


                    • #11
                      This particular exploit will not work with 2.3.5 and I haven't heard of any forums running that version that have been successfully hacked.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        Thanks Steve

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X