Announcement

Collapse
No announcement yet.

Sub Sub forum being list at sub forum level

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sub Sub forum being list at sub forum level

    Dear all,
    I am using VB 2.3.4

    Now, I have a forum (with no hacks instaleld). The main page has several categories.

    Under each Category there are sub-forums.

    Now, I created a new sub-forum under one of the main subforum.

    So my navigation bar (when I reach this inner subforum post), shows something like this

    Forum Home > Category name > Sub Forum name > Sub Sub forum name

    However, when I click on Category name on the navbar.....

    I would expect to see just the immediate Sub forums names to be listed..but instead I not only see the immediate Sub fourms names but also the sub sub forums name being list immediately below the parent sub forum.

    My depth has been set t o 2....I dont think this is teh issue here..


    Kindly suggest.

    Many regards,
    Karthik

  • #2
    What's the URL?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Dear Steve,

      The URL is as below

      http://asia-bytes.com/~wacs/

      Now if you see,

      Professional Chat is a Category

      Under which is a sub forum Professional Chat Network

      Under which is a sub forum sub sub forum

      If i click on sub sub forunm I see a test post .

      so navbar is something like this

      WACS Forum > Professional Chat > Professional Chef Network > sub sub forum > test


      NOw, if I click on Professional Chat I get to see


      Professional Chef Network


      sub sub forum


      Culinary Student Network



      when I expect to see just :

      Professional Chef Network

      Culinary Student Network

      I need to dig for teh login and pwd for my support sytem thing ....this is faster if I can find soln here. SOrry to bother but I am rushing as everyone else is.

      Many thanks.

      Regards,
      Karthik.

      Comment


      • #4
        This is normal for a setting of '2'. The same thing happens on my forums. Try setting Depth of Forums - Forum Display to '1' instead of '2'.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Dear Steve,

          If i set teh depth to 1

          then the sub forums in the main page under the categories disappear....which is not desirable.

          so does that mean the depthness is universal throughout the forum? Cant we have a different depth at each level?

          Comment


          • #6
            I tried this on my forum and it worked perfectly. Not sure what you mean or what you are trying to do.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X