Announcement

Collapse
No announcement yet.

Versions older than 2.3.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Yes the email was legitimate, and no we do not allow responses to threads in the Announcements forum.

    Leave a comment:


  • bigsnowdog
    started a topic Versions older than 2.3.4

    Versions older than 2.3.4

    I received an e-mail containing this text:

    It has recently come to our attention that a
    malicious individual has been launching attacks
    on vBulletin installations using versions OLDER
    than 2.3.4. .....and it goes on from there.

    The e-mail included identity and password information. In this era where hackers or spammers are able to simulate such sites as Earthlink, asking for credit card numbers, I worry when someone sends me identity and password information.

    Was this e-mail legitimate?

    PS, I was unable to post to the thread started by your announcement. Was that your intention?
Loading...
Working...
X