Announcement

Collapse
No announcement yet.

When you buy the $160 forum, does that mean you completely own the forum?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    lol -- thanks again! :]

    Lol, yeah but you can't upgrade your v bulletin software if you have altered the code in any way - at least thats what it says.
    I know HTML, CSS, and Javascript -- Just not PHP. Not yet. This forum is so awesome though! I've never seen a better message board. :]
    Gregory C.

    Comment


    • #17
      Re: lol -- thanks again! :]

      Originally posted by gregc
      Lol, yeah but you can't upgrade your v bulletin software if you have altered the code in any way - at least thats what it says.
      I believe it says they won't provide support if you've altered the board. And in the case of templates, this only applies to actually modifying the PHP files (correct me if I'm wrong?). I'm not sure how they'd prevent you from upgrading if you've altered the code. You may not be happy with the results of an upgrade, as you end up replacing all the PHP files and that would effectively wipe out any hacks you've made or applied.

      I know HTML, CSS, and Javascript -- Just not PHP. Not yet. This forum is so awesome though! I've never seen a better message board. :]
      HTML, CSS, and JS are all you really need to know to edit the templates in vB2. If you can copy and paste a $variable and work with HTML, you can edit the templates.

      Comment


      • #18
        wow - - so many replies - awesome!

        Thanks again all!
        Gregory C.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X