Announcement

Collapse
No announcement yet.

Avatar Uploads vb 2.3.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Floris
    replied
    safe mode on/off doesn't matter for uploads. As long as the path is set correctly for safe mode, like explained.

    If it shows the wrong picture, that might indicate database corruption.

    Run optimize & repair on the mysql database tables and try if that solves anything.

    Leave a comment:


  • jmarmorstein
    replied
    We didn't do anything. One minute I can upload an avatar, and then when
    I try to do another one, it gives me that white page.

    I passed your message on to our tech guy, and he flipped it into safe
    mode, and it gave us an error when we tried to upload the avatars.

    I tried to do an attachment and it appeared in the post, I clicked to
    view it, and it wasn't the picture that I uploaded, it was something
    different.

    Leave a comment:


  • Floris
    replied
    If you have modified your files, uninstall the hacks and upload the original file(s) again.

    Please check if the site runs in safe mode ON, if so, make sure you have permission to write to the temp directory, and make sure the temp directory path is set and chmod 777. Make sure the option 'upload files in safe mode on' is turned to on in the vbulletin options section.

    Do normal attachments work?

    Leave a comment:


  • jmarmorstein
    started a topic Avatar Uploads vb 2.3.5

    Avatar Uploads vb 2.3.5

    This morning we were able to upload avatars through our CP, and now we are unable too.

    Once we press the submit button, the CP reloads to a white page.
    It doesn't give a conformation like normal, and the avatar
    shows up under the username as a little box with a red x.

    Is there something we can do?

    Thank you.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X