Announcement

Collapse
No announcement yet.

2.3.5 PM system set to on but still off in live and password is showing in usercp

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2.3.5 PM system set to on but still off in live and password is showing in usercp

    My PM is set to ON in config, but at the live site, I still get the message that I have not turn on the pm system. Another thing is, when I view my profile in usercp, I get my password showing up in plain text at the email and confirm email input textbox!

    Thanks alot.

  • #2
    Some update, the PM system appears to be my default setting to off when I first install the software. So everything is well with the PM now. Except for the password in email textbox.


    Can I just place

    $bbuserinfo[email] = '';

    ?

    Comment


    • #3
      Are you using the default templates?

      Comment


      • #4
        I change it to default template when I saw your reply Zachery and its still the same. Displaying my full password in plain at the email textbox.

        Thanks for your reply btw.

        Comment


        • #5
          This is odd, and on my 2.3.5 test vB im not having this problem at all.

          Comment


          • #6
            funny, i didn't touch the code at all. No hack too. Stumped

            Comment


            • #7
              fill out a support ticket at: http://www.vbulletin.com/members/mem...ontactform.php

              Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X