Announcement

Collapse
No announcement yet.

Threads being marked as read in mid-session without actually reading the thread.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Threads being marked as read in mid-session without actually reading the thread.

    With my vB 1.15 the threads would stay unread the whole session unless you hit the time out of 10min. Now that I have vB 2 I (and other users of my board) will go into one forum, read one thread, exit the main forum cat listing and all the forums will be dimmed (marked as read). Any ideas on how to get this back to how my old vb 115 forums did it?

  • #2
    strange, that is definitely not what is meant to happen....
    Christopher Padfield
    Web Based Helpdesk
    DeskPRO v3.0.3 Released - Download Demo Now!

    Comment


    • #3
      update on the exact problem:

      It seems that when you first visit and the cookie auto logs you in all the unread threads are marked as they should be. Then you read one thread, go to main forum cat listing and it marks all threads as read... THEN all new posts are marked by each forum that contains unread messages from that point on, but when you actually go into the forum the unread threads are not marked with red folders but rather the yellow folder that signifies a read thread (hehe, it rymes).

      Is this something with the cookie settings for my forums? It seems to me that it would be. I've gone through my vB CP once more since my original post. I didn't find anything that would really cause this.

      *puts out lower lip and gives a "poor me" face*

      Any input is appreciated.

      Comment


      • #4
        one more time around... *bump*

        Comment


        • #5
          no one else has ever had this problem?

          Comment


          • #6
            A couple weeks ago I tried nuking all my cookies on my computer (in every browser), deleted all traces of any web browser (while saving my bookmarks file). Reinstalled IE 5, imported the bookmarks, restarted, visited my forums and logged in. The first session I did on my forums it worked fine with no trace of the problem I used to have. The second time I visited my forums (second session) it had the same problem.

            Others on my forums are still having this problem too. I have passed along what I have tried to fix this problem. Some have completely reinstalled their browsers but it hasn't worked.

            Does anyone have any ideas on this yet? I've tried searching these forums for others who have had my problem but couldn't find anything.

            Comment


            • #7
              sigh. ok with this bump I'll just ask for a pointer in the right direction. Since it seems no one else has this problem... For the problem I described would it most likely be something specific to my net connection, my computer, or my install of the vB software??? ... as in:

              1. my net connection
              2. my computer
              3. my install of the vB software

              Just reply with 1, 2, or 3. I need to know what I should be looking at as the problem. Please.

              1, 2, or 3. Heck, just reply and say "hi" to break my contiguous chain of posts in this thread!

              Comment


              • #8
                haha! I'm gonna keep bumping this until I get a solution.

                Ummm, I looked through my cookies. For my site I have forum cookies for www.mac-gamer.com only. For these vB forums I have cookies for both www.vbulletin.com and for vbulletin.com. Would this effect anything?

                FYI. I have never had this problem on these forums from my computer or any other computer. But I have had this problem from my computer and computers at my work, etc. Do I need to reinstall my vB or something? I have set all my user settings on my forums to the exact settings I have on these forums and it hasn't worked.

                Comment


                • #9
                  Complete format and reinstall of my HD didn't fix the problem. My bro is on a PC on my same DSL connection and he has this same problem with my forums. But the problem is non-existent on these forums. Wut up?

                  oh yeah... BUMP!

                  Comment


                  • #10
                    hehe (lil bit of sarcasm)

                    Jakeman: Hey Jake, how's it going?

                    Jakeman2: Good! Thanks.

                    Jakeman: So what should I do about this problem?

                    Jakeman2: Well, I'm no expert. I would go ask the makers of your forum software first. But since that hasn't resulted in a fix of any kind.... I would try to narrow down the problem. Now, you've already wiped your HD and the problem still exists, so it can't be your computer in any way. Also, the problem doesn't occur on THESE forums so that would also indicate it isn't on your end. You have this problem at your work too so it prolly isn't your net connection or firewall or anything. The only thing left would be your implementation of vBulletin, I think.

                    Jakeman: Gee, thanks Jake! I'll try reinstalling my forums then. I hope this fixes it.

                    Jakeman2: Like i said, I'm no expert. Good luck!

                    Jakeman: Thanks, I'll let you know how it goes.

                    ***************

                    *bump w/ sarcastic interlude*

                    Any more experienced input on this problem before I start with my reinstall?

                    Comment


                    • #11
                      wish i could help, but im clueless... Is everyone else on your forums having thsi problem?
                      Bike Forums.net

                      Comment


                      • #12
                        I've had like 5 peeps report having this problem (besides me and my bro). Hey! Another poster besides me! hehe. WASSSAAA?!

                        hmmmm, database corruption maybe? Well, whatever. I'll try installing this weekend me thinks.

                        Comment


                        • #13
                          Good news,, I will join your post

                          I have users with the read/unread cookie problem too.

                          Any clue yet?

                          Nobody replied to my post yet, about forum permission setup for private forums.. hints?

                          Comment


                          • #14
                            I am also having this problem even with version RC1.

                            I don't have the issue with the boards here though. Just my own forums.

                            Install issue is all I can think of but no clue what to look for.

                            I love vb but my moderators are hollering revolt and wanting to go back to an old forum which I hate.

                            What type of installation do you have?

                            Comment


                            • #15
                              hey. I haven't checked this thread in a while. Ummm, I actually don't have the problem anymore. Beta 5 seemed to fix it. RC1 shows no signs of the problem either.

                              Funny thing, I constantly nuked my cookies, reinstalled my browsers, tweaked the time out limit in my CP, etc. The problem became more intermitant once I started tweaking stuff like that, but it still existed. But once I installed beta 5 (and now RC1) it's all good.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X