Announcement

Collapse
No announcement yet.

Quote problems.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quote problems.

    I've just launched an almost complete skin for my website but something is wrong when my users are quoting people.

    Code:
    [quote][i]Originally posted by J
     F
    That is what shows up in the response field.

    Code:
    Test account:
     Username: vBulletin
     Password: vbtest
    Use the test account, let me know what might be wrong.

  • #2
    How about a link to the forums?

    Comment


    • #3
      That would be nice eh? D; It's been a long week, skin has kept me up long hours.

      http://forum.ewplanet.com

      Comment


      • #4
        Well first off your copyright isnt full it needs to read

        vBulletin Copyright ©2000 - 2004, Jelsoft Enterprises Ltd.

        At least

        Comment


        • #5
          In the past, I've had it without 2000-2004 and no one from the team has asked me to add that. It has everything, even a link to this website.

          Comment


          • #6
            Well im telling you now what the mininum is

            and i dont see any problems with the quote tag :/

            Comment


            • #7
              That's the thing, there are no problems that I can spot. :/

              Code:
              <div class="quote">{param}</div>
              That's the code for the vB codes. I haven't changed any of the PHP to do with quotes.

              Comment


              • #8
                Did you edith both of the bbcode tags?

                Comment


                • #9
                  There was a problem in the quotereply template.

                  Comment

                  Loading...
                  Working...
                  X