Announcement

Collapse
No announcement yet.

Need some help...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need some help...

    Okay, please be patient as I am new at this!

    I have some questions on vBulletin 2.0...

    My Forums are located at: http://forums.hytekcomputer.com .

    -How do I change the time to EST? I have tried to change it in the options under the control panel and it doesnt update it...
    -How do I change my logo from vBulletin's to mine?
    -It also seems that when I add a new announcment it doesnt work...
    Last edited by Joshs; Thu 1 Mar '01, 2:17pm.
    ...

  • #2
    bump
    ...

    Comment


    • #3
      logo is a replacement variable. Have a look in replacement variables or under styles and change it there.

      Time is in your control panel general settings.

      Annoucements not working, well don't know about that one, need more information.
      Christopher Padfield
      Web Based Helpdesk
      DeskPRO v3.0.3 Released - Download Demo Now!

      Comment


      • #4
        I fixed everything else, now I just need to get the announcements working!
        Last edited by Joshs; Thu 1 Mar '01, 5:01pm.
        ...

        Comment


        • #5
          you need to give us more info about what exactly is not working in your announcements, be as specific as you can.
          Bike Forums.net

          Comment


          • #6
            When I add a new announcement in the admin control panel it appears to have worked but when I goto my forums the announcements are not there... http://forums.hytekcomputer.com
            ...

            Comment


            • #7
              This could be a bug... I filled out a support form and am awaiting for a developer to check it out... Please assist!
              ...

              Comment


              • #8
                are you sure that

                i) you assigned the annoucement to a particular forum you want it to be in
                ii) that you set a date range that is current. If you set the annoucement in the future it will not show in the present of course.
                Christopher Padfield
                Web Based Helpdesk
                DeskPRO v3.0.3 Released - Download Demo Now!

                Comment


                • #9
                  yes and yes
                  ...

                  Comment


                  • #10
                    Most likely the announcement templates are not set in Forum Display properly.

                    I can verify that Announcements do work and this is not a bug.
                    Translations provided by Google.

                    Wayne Luke
                    The Rabid Badger - a vBulletin Cloud demonstration site.
                    vBulletin 5 API

                    Comment


                    • #11
                      Does the forum in question not have any messages in it?

                      Comment


                      • #12
                        Yes, no mesages.... Could that be the problem?
                        ...

                        Comment


                        • #13
                          Announcements won't display if there are not any messages.
                          Translations provided by Google.

                          Wayne Luke
                          The Rabid Badger - a vBulletin Cloud demonstration site.
                          vBulletin 5 API

                          Comment


                          • #14
                            I am a moron!
                            ...

                            Comment


                            • #15
                              Originally posted by Joshs
                              I am a moron!
                              no you arn't. I never knew this either.... or perhaps i am just one as well
                              Christopher Padfield
                              Web Based Helpdesk
                              DeskPRO v3.0.3 Released - Download Demo Now!

                              Comment

                              Loading...
                              Working...
                              X