Announcement

Collapse
No announcement yet.

Needed: Installer for vB 2.3.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Needed: Installer for vB 2.3.0

    Hi all

    I'm in desparate need of an installer for vB 2.3.0. I deleted my original copy and need a new installer to develop some custom PHP for it.

    Please email me at dennisl at ipodlounge.com.

    Thanks

  • #2
    The 2.3.0 files are no longer available. Also it is against the license agreement for anyone to send or distribute vB files.

    What exactly do you need? There is no 'installer'.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I just need a copy of my origianl installer files. I accidently deleted the original install I had. Man, this sure is one hard set of files to get. Please consider sending me a copy... I'm having a special hack developed for it for my own use.

      Comment


      • #4
        As I said the 2.3.0 files are no longer available. Sorry. I suggest since you are having this hacked developed, that you do it for 2.3.5.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X