Announcement

Collapse
No announcement yet.

Forum Hacked?!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Hacked?!

    I'm running an older version of the forums software on one of my sites. v2.2.5. Today I went to the site and found all the background and colors were set to black so the board is not useable. Also, when I attempt to login to the admin panel it tells me "You are either not a valid administrator or have not logged in."

    Can this be fixed without a reinstall? There are no other admin accounts.


  • #2
    Youll need to upload getadmin.php from the extras folder and use it to recover your account.

    After you recover your account you should backup and upgrade to the newest version of 2.3.5 or 3.0.1 to help gard agasint this.

    Comment


    • #3
      This sounds like you have been hacked. Unfortunately you are running an outdated version of vB that has known security holes. You will not be able to secure your forums as long as you are running that version. You will need to upgrade to 2.3.5 at the minimum.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        I have the "own" license which I purchased probably close to 2 years ago. Am I eligible to upgrade without purchasing?

        Comment


        • #5
          Originally posted by Zachery
          Youll need to upload getadmin.php from the extras folder and use it to recover your account.

          After you recover your account you should backup and upgrade to the newest version of 2.3.5 or 3.0.1 to help gard agasint this.
          I no longer have the vbulletin files locally--it was almost 2 years ago that I purchased it and I've upgraded my local machine a couple of times since then. Any chance to get a copy of that file emailed to me?

          Comment


          • #6
            you can try [email protected] or opening a ticket in your members area, but your most likly going to need to renew which is 30 usd.

            Comment


            • #7
              Is vBulletin 3.0.1 more secure from hacking than 2.2.9? What are the vulnerabilities of 2.2.9? Does 2.3.5 fix these and is it secure?

              Thanks,
              SZ

              Comment


              • #8
                Yes, 3.0.1 is more secure that 2.2.9. Neither 2.3.5 or 3.0.1 have any known vunerabilities at this time. For best security you should upgrade to one of these versions asap.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                Related Topics

                Collapse

                Working...
                X