Announcement

Collapse
No announcement yet.

Problem on my vb 2.3.4 (white page)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem on my vb 2.3.4 (white page)

    I have this reoccuring problem that seems to come and go. When using Mozilla as my browser every once in awhile when i click on a link I will get a page of codes that loads. It is php that didn't parse the php code instead it just released raw html code. When using IE it will just load a blank white page, more times than mozilla loads the coded page...many more times!

    Where do you think the problem lies here?

    These are two things that a fellow friend has suggested to me:

    1)php not working correctly on the server
    2)outdated version of php

    ADD: I know of other boards that use this web-host w/out any glitches.




  • #2
    This is a server issue. Which version of PHP are they running?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      This is a server issue. Which version of PHP are they running?
      The version of php running on my server is 4.3.4

      Comment


      • #4
        It may be a problem with Apache. At any rate this is definitely a server issue and only your host can troubleshoot and resolve this.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        Related Topics

        Collapse

        Working...
        X