Announcement

Collapse
No announcement yet.

styles question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • styles question

    Hello,

    Someone upgraded (and hacked) my vbulletin and now I have a problem with the templates/styles. I used to have tabmenu's on my site (tabmenu style). My site used to have English forums and there was a link to a Turkish forum (with Turkish buttons).

    After the upgrade I have these problems: the tabmenu's aren't displaying anymore and the English forums are displaying the Turkish buttons.

    In the vbulletin admin I see three style sets:

    Tabmenu
    Turkish
    Vbpred

    The guy who upgraded said that the 'changes' are in the vbpred style, that's the style he added. I tried setting the tabmenu for 'Template Set' in that style to tabmenu, and if I do that the tabmenu does display. But for some reason the images are not all displaying right. For example, the rounded corners on the tabs aren't there. How can I fix that?

    I tried to set the Replacement Set to Tab Menu. If I do that then the tabmenu is displaying great and I see the English buttons in the forums just like it should, but I don't see the hacks anymore that were installed. I am starting to get the idea that the guy who did the upgrade and the hacks should have hacked the tabmenu style.. Am I right? What should I do?

    Cheers,

    Rik.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X