Announcement

Collapse
No announcement yet.

Forumjump and replying problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forumjump and replying problem

    Hey when a member uses the forum jump option to jump to other forums we get the Page not found error 404. I'm running 2.35 and I have no hacks.

    Second if I'm not log in and go to reply to a thread it takes you to the login page, but when you try to log in it gives me the page not found with the www.mysite/member.php

    My site is http://www.modernmustangs-na.com

    Thanks for the help

    Carlos

  • #2
    Make sure you have the correct forum URL setting in vBulletin Options.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Make sure you have the correct forum URL setting in vBulletin Options.
      I checked and the url is correct. Any other suggestions.

      Carlos

      Comment


      • #4
        If you have not installed any hacks, fill out a support ticket at:

        http://www.vbulletin.com/members/mem...ontactform.php

        Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X