Announcement

Collapse
No announcement yet.

upgrading from vb 1.5 with .php3 to vb 2.0 with .php

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • upgrading from vb 1.5 with .php3 to vb 2.0 with .php

    My host has just installed php 4 and I was using vb 1.5 with .php3 extensions and now I want to upgrade to vb 2.0 with .php extensions. How would I do that?

    Sorry if the answer already posted.

  • #2
    In my thoughts,
    the best way would be convert php3 one to 1.5 php one then simple use upgrade function of v.2 beta 2 to upgrade.

    Comment


    • #3
      klisis,

      How would you go about converting 1.5 php3 to 1.5 php if all the indexing of php3 urls have been done in the database?

      I've tried doing what you said but it wouldn't work. The thing is when I replaced all the php3 files with php, the forum would still appear to be normal but when you click on any of the forums within your forum, they won't work since they have .php3 extensions.

      Does anyone have any ideas?

      Comment


      • #4
        How about this.
        1.Back up your current data.
        2.Fresh install 1.5 php one on a new database.
        3.Copy template table of the 1.5 php one.
        4.Replace your php3 files to php. At the same time, you replace its template table as well.

        I am not guru at this but that's what I thought possible.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X