Announcement

Collapse
No announcement yet.

User Access Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • User Access Problems

    Got this e-mail from a user of ours. We now have three or four users who are having this problem. All of them were previously able to log on without problems and haven't changed computers or browsers.

    I've had them delete cookies and attempt to re-log in, I've had them add our domain as a Trusted Site in IE6.

    "I keep logging in and it welcomes me, but when I go to post I get this message:

    "You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:"

    Etc.

    I've checked on the admin side, and it says they are registered and set to browse my board with cookies.

    Any ideas?

  • #2
    Did you make any changes to the cookie domain and/or path? This is definitely a cookie problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks for the response.

      No, no changes to the cookie domain (www.jazzcornertalk.com) or the path, which is the default "/"

      Comment


      • #4
        Try logging in as this user and see if you have the same problem.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Steve: I was not able to duplicate the problem.

          Just some info to give you maybe more of a clue. This particular user is on AOL (accessing via dial-up), but he isn't using the AOL browser. He's using IE6 on Windows XP Home. He was previously able to access just fine, barring a few instances where he had to delete his cookies and re-log in, which always cleared up any problem. Now, it doesn't work.

          He has no other filters, firewalls or virus software installed.

          Thanks for your continued attention.

          Comment


          • #6
            Sorry but without sitting down at his computer there's nothing more I can suggest to check. Clearly the issue is on his end somewhere.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Had similar thing happen on my forum. User had a personal firewall running. Had them stop the firewall and try... walaa!

              Comment


              • #8
                Just an FYI, we've managed to resolve most of our issues, and you may want to forward this info to anyone who comes up with similar issues. This works strictly for users on IE6.

                1. On your browser at the top select Tools, than Internet Options and click the Security tab.

                2. Click on "Trusted Sites" (the green circle with the checkmark) and then click the "Sites" button below it.

                3. Uncheck the "Require server verification (https" button if it's checked, and add the site URL to the "Add this Website to the Zone" field. Then click "Add".

                4. Click "OK."

                5. Next, click on the "Privacy" tab.

                6. Down where it says "Web sites" click on the "Edit" button.

                7. Add the bulletin board's domain and select "Always Allow."

                8. Click OK twice, close your browser, re-open it and try logging on.

                Worked for all but one of our users. The leftover had to remove his cookies and try it.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X