Announcement

Collapse
No announcement yet.

images do not show up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • images do not show up

    hi..

    i just installed a new style in my VB and after that i got many messages from users telling me that the images in the old style do not show up...this happens when anybody but the image as

    Code:
      [img]*******[/img]
    and the links appear instead of the images

    any clue?

  • #2
    Are these normal file.gif images? Or do they include stuff like file.gif?sessions=blah?

    In the Admin Control Panel > vBulletin Options > vBulletin Options > Posting Code allowances (vB code / HTML / etc) > Allow Dynamic URL for [img] tags?
    > Set this to YES and see if that helps.

    !! If this is set to 'no', the [img] tag will not be displayed if the path to the image contains dynamic characters such as ? and &. This can prevent malicious use of the tag.


    But first, goto the Admin Control Panel > Forums & Moderators > Enable/Disable Features > Allow BB IMG Code in Posts? yes.

    Make sure that is set to yes!
    Last edited by Floris; Tue 23rd Mar '04, 2:29am.

    Comment


    • #3
      thanx for ur fast reply...

      if u meant:

      Allow Dynamic URL for [img] tags?
      If this is set to 'no', the [img] tag will not be displayed if the path to the image contains dynamic characters such as ? and &. This can prevent malicious use of the tag.

      then it is set to NO

      i just realyze that even in the new style, the images are shown as Links...

      Comment


      • #4
        BBcode are allowed. indeed, it was working perfectly before i've installed the new style

        Comment


        • #5
          anyone?? this is urgent...my forum is missed up

          Comment


          • #6
            thanx...I managed to overcome it....

            Comment

            Loading...
            Working...
            X