Announcement

Collapse
No announcement yet.

Need Invision 1.2 -> vB 2.x.x Converter

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need Invision 1.2 -> vB 2.x.x Converter

    The import script link in the Member Area of vBulletin doesn't seem to be working, and when it does come up I doubt there will be any vB2 import scripts remaining. Does anyone know where I can get this kind of import script? I'm a paying member, as any staff member can prove.

    Any help would be appreciated.

  • #2
    Yeah, there's a problem with that link right now. It should be fixed tomorrow but if you need it sooner, fill out a support ticket and I can send it to you:

    http://www.vbulletin.com/members/mem...ontactform.php
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      God, Steve, you're a robot. 4 minutes after I post and I get a response. 2 minutes after I submit a ticket and I've already got the importers in my inbox. Best tech support I've seen in a while. Keep it up, guys

      Comment


      • #4
        He makes it seem like he is, doesn't he.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X