Announcement

Collapse
No announcement yet.

vBulletin (forum) Database error!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    This sounds like a server issue.

    Leave a comment:


  • locja
    replied
    I dont have that error anymore.

    The only problem is when I try to post or reply to a post it sometimes takes forever then gives this error : No forum specified. If you followed a valid link, please notify the webmaster"

    Sometimes it will work on one site then stops working on the other (both sites are on the same server)

    Any ideas if this is a server issue or a vbulletin isssue?

    Leave a comment:


  • Jake Bunce
    replied
    Here are some possible causes of the "mysql server gone away" error.

    http://www.vbulletin.com/forum/showt...265#post310265

    Leave a comment:


  • locja
    replied
    anyone? No one touched anything forums have been up for years with no problems..

    Leave a comment:


  • locja
    replied
    not sure whats the problem but that did not fix the problem. It works then it stops working

    http://www.racingzone.org/forums/phpinfo.php

    http://www.tsxclub.com/forums/phpinfo.php

    Leave a comment:


  • Matthew Gordon
    replied
    "MySQL Error: 2006 (MySQL server has gone away)"

    MySQL has either crashed or was shut down, I believe.

    Leave a comment:


  • Steve Machol
    replied
    Upload repair.php (it's in the 'extras' folder of the zip file) to your admin directory. Close your forums, then run it from your browser with this syntax:

    http://www.yourdomain.com/forum/admin/repair.php?html=1&check=1

    [Of course change the exact URL as appropriate for your forums.]

    If everything reports 'Ok' then reopen your forums. If not, then run it again. The second time everything should report Ok (except the session table which you can ignore.)

    Leave a comment:


  • locja
    replied
    The file is too big to upload.. 1.35MB

    I posted the errors the rest were just wierd numbers.

    Leave a comment:


  • Zachery
    replied
    Can you please post the full error,

    Right click view source and paste it there.

    Leave a comment:


  • locja
    replied
    This is the error I get after it loads for 2-3min : No forum specified. If you followed a valid link, please notify the webmaster

    Leave a comment:


  • locja
    replied
    We restarted everything problem seems to come

    Around sometimes. tsxclub.com started working fine again but racingzone.org still gives us problems when making a new post or replying to a thread.

    Leave a comment:


  • locja
    started a topic vBulletin (forum) Database error!

    vBulletin (forum) Database error!

    Database error in vBulletin 2.2.9:

    mysql error number: 2006

    Date: Friday 19th of March 2004 11:10:27 PM
    Script: http://www.tsxclub.com/forums/forums/editpost.php
    Referer: http://www.tsxclub.com/forums/editpost.php?s=&action=editpost&postid=10954

    also a huge amount of numbers and letters..

    Now when we try to make a new post or reply it does not work just loads for ever or sometimes loads other times does not.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X