Announcement

Collapse
No announcement yet.

Step 3 attempting to connect Warning

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Step 3 attempting to connect Warning

    Hi guys,

    I have spent the last 2 days reading these informative forums and now it looks like I need some help.

    In attempting to install vBulletin 1.11, I am receiving the following error at Step 3:
    _________________________________
    Attempting to connect...


    Warning: Host '' is not allowed to connect to this MySQL server in db_mysql.php on line 31

    Warning: 0 is not a MySQL link index in db_mysql.php on line 37
    ________________________________

    I am using CI Host. I called them first and they say everthing is setup on their end correctly. Any ideas???

    Thanks,

  • #2
    Still Can't get it figured out Pls. Help

    I have deleted the files, reinstalled them, and still get the same error. I have tried changing bits here and there, but nothing is working. I am sure I must be missing something obvious. From the forums it seems a lot of members use CIHost as well and haven't had this problem. Can anyone help me? Thanks in advance..

    M. Williams

    Comment


    • #3
      Problem Solved

      I found the error in my ways. In th esetup config, I had changed the localhost to my domain name. I put it back to local host and it went to step 4.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X