Announcement

Collapse
No announcement yet.

vB acting *very* strangely.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vB acting *very* strangely.

    Well the past 2 days was a very strange week for my site, it was inaccessable for a few days because of a change in configuration. Also PHP was upgraded and now that I've got my vB running again, weird characters are appearing and things are a bit messed up. Strange thing is, in some threads, posts appear fine, but in others they are screwed up.

    Could this problem be related to the upgrading to PHP4? Has anyone else experienced this problem?

    Oh well. The vB in question is [url]http://www.highervoltage.net/mb/[/url] (Warning, extreme immaturity ahead :D)

    Any help with this would be greatly appreciated.

    --red
    Higher Voltage -- "She takes it straight from the source!"

  • #2
    This looks like a MySQL problem at first looks. Perhaps you could get your host to verify the integrity of your database and tables by running the isamchk app included with MySQL. Of course, if you have access to the server, you may be able to do it yourself. You should run isamchk with the recover parameter (I can't remember it off the top of my head) and then the table name (start with 'post').

    John
    John Percival

    Artificial intelligence usually beats real stupidity ;)

    Comment


    • #3
      You could check these links...
      [list][*][url="http://www.mysql.com/php/manual.php3?section=Table_maintenance"]Using myisamchk for table maintenance[/url][*] [url="http://www.mysql.com/php/manual.php3?section=myisamchk_syntax"]The myisamchk invocation syntax[/url][*][url="http://www.mysql.com/php/manual.php3?section=Repair"]How to repair Tables[/url][*][url="http://www.mysql.com/php/manual.php3?section=SHOW"]Get information about tables[/url][/list]

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X