Announcement

Collapse
No announcement yet.

Board not showing active users any more

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Board not showing active users any more

    I have a slight Problem with the "Show Active Users" Feature. I know that there are a lot of users at the same time active on the board, but each user only can see himself online. Thery are thinking that they are alone on the board. i did not change anything on the server so i can't guess the reason for this error.
    How can i fix the problem so that each user can see that are other users online, too?

    Greetz
    LtData

  • #2
    hmm

    I have little experience with vB, but in my old UBB there were options for cookie implementation. If I'm not mistaken vB guages active users by their cookies when they log on. If the cookies are "weird" somehow it may not show them.

    Comment


    • #3
      without knowing, I can almost bet you're running an NT/2k server with PHP as an ISAPI module.

      If I'm right, change your PHP to run as CGI and all will be well. Plus, when your board gets hit heavy, PHP as ISAPI under IIS will crash inetinfo.exe, so you want to get it out of that mode before you kill your w3svc.
      Webmaster:
      @forumz

      Comment


      • #4
        nope i'm running on Debian Linux with Apache webserver. that's not my own server, but i didn't get information about changes on the server so i can't guess the problem. could be something wrong with the database?

        Jakeman mentioned the cookies. could that be a reason? my users can still write without loggin on to the bord, so i think the cookie-stuff is working?!

        thanks for helping me out.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X