Announcement

Collapse
No announcement yet.

Administrator password problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ssracing
    replied
    Found the problem... Guess I didn't remove all of the lite version before I installed the full.. I had the files of the full version and the index.php of the lite verson... Dont know how it happend but it did... Anyway I removed everything reinstalled and POOF!!! it is working

    Thank you for the info keep up the good work

    Dave

    Leave a comment:


  • Mike Sullivan
    replied
    There is no password in the config.php file in the full version. When you went through the install, you should have been prompted to create an admin user. Use the username/password you specified there.

    Leave a comment:


  • Martin
    replied
    make sure you're at /admin/index.php when you try to log in. if not, it might not parse correctly.

    also, I would recommend getting and installing phpmyadmin from phpwizard.net, it will allow you to admin the database for such things as changing passwords, checking passwords, changing statuses, etc.

    Leave a comment:


  • ssracing
    replied
    Well just tried to use the same password as the config.php as the admin in the set up... didnt work..
    Oh and I did remove the install.php and tempinstall.php from the admin folder...

    Anyone HELP! Please

    Leave a comment:


  • ssracing
    started a topic Administrator password problem

    Administrator password problem

    MESSAGE I GET.....You are either not a valid administrator or have not logged in. Please log in now...

    I try to log in with the password I set up in the admin screen during the install... Nothing... I try the password set in the config.php file... Nothing.. Even tried the password I use to enter my server web files.. Nothing

    I have the password my server gave me to get in to my web files and when I had them set up my database for the board they gave me a password for the new database that is the password I used in the config.php file and it worked with the trial lite but now that I have bought the full program it is not working... I reinstalled the program and went thru the set up again, still get hung up at the not valid admin screen.. I would of thought the password would be the one I set for the admin..... Anyone know what to try next?

    As I wait for some help I am going to try and use the same password that is in the config.php when I set up the admin

    Thanks Dave
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X