Announcement

Collapse
No announcement yet.

New Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Problems

    Parse error: parse error, expecting `','' or `';'' in /web/sites/290/computechie/www.computechie.f2s.com/forums/global.php on line 62

    Fatal error: Call to undefined function: getpermissions() in /web/sites/290/computechie/www.computechie.f2s.com/forums/index.php on line 38

    my website url is [url]http://www.computechie.f2s.com/forums/index.php[/url]

    Bulletin Board Version 1.1.2

    can someone help me?

  • #2
    fix it up

    gee why is the loading slow??compared to spaceports forum why mines loads slow but html web page viewing is fast?

    Comment


    • #3
      [QUOTE][i]Originally posted by Newbie [/i]
      [B]Parse error: parse error, expecting `','' or `';'' in /web/sites/290/computechie/www.computechie.f2s.com/forums/global.php on line 62[/B][/QUOTE]Just edit global.php to add a semicolon (";") to the end of the line. I think that this is also causing the second problem. This was fixed in the 1.1.3 release (and if you are doing a new install, you really should go straight to 1.1.4).
      Peter E. Humphries

      Comment


      • #4
        Got more problems

        ip log error
        Database error in vBulletin: Invalid SQL: SELECT forumid FROM forum WHERE threadid=1
        mysql error: Unknown column 'threadid' in 'where clause'
        mysql error number: 1054
        Date: Saturday 04th of November 2000 04:37:13 AM
        Script: /forums/postings.php?action=getip&postid=1
        Referer: [url]http://www.computechie.f2s.com/forums/showthread.php?threadid=1[/url]

        my "email all users" in control panel gotta problem too


        Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /web/sites/290/computechie/www.computechie.f2s.com/forums/admin/email.php on line 135

        Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /web/sites/290/computechie/www.computechie.f2s.com/forums/admin/email.php on line 135

        Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /web/sites/290/computechie/www.computechie.f2s.com/forums/admin/email.php on line 135

        Parse error: parse error in /web/sites/290/computechie/www.computechie.f2s.com/forums/admin/email.php on line 135

        Dunno what is happening

        Comment


        • #5
          Could you post that line? 135 in email.php.

          Comment


          • #6
            here it is

            $messagetext=str_replace("\","\\\",$message);

            Comment


            • #7
              Hmmm... You may try this but i dunno if it helps. :)
              $messagetext=str_replace("\","\\",$message);

              I highly recommend you to install latest vB - version 1.1.4.

              Comment


              • #8
                That code could not work because the quotation marks are being set as literals by the backslashes in the wrong place. Never having installed 1.1.2, I can not tell if this is a bug or if you are hacking. Not to be pedantic, but you should at least move to 1.1.3 if this is a fresh install. I would install 1.1.4 if I were doing a new server.

                Any way, the line should read (if I understand what you are trying to do - I cannot find the line in my 1.1.3 files):[code]$messagetext=str_replace("\"","\\\"",$message);[/code]I am guessing that the code is to replace quotation marks with escaped quotation marks.
                Peter E. Humphries

                Comment


                • #9
                  thanks

                  i have upgraded to 1.1.4

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X