Announcement

Collapse
No announcement yet.

Upgrade Installation Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • John
    replied
    Does the member total problem still remain?

    John
    Attached Files

    Leave a comment:


  • werehere
    replied
    Thank you, and I am glad it worked. That reminds me now that I have a lot more sound loops to add up there, almost forgot all about them while making sure the switchover is going successful:p

    Leave a comment:


  • jimbo
    replied
    You were right on about that text field. Looks good now :)

    BTW, I love your site; I nabbed some Flash Loops in an attempt to make a somewhat recognizable Flash movie ;).

    Leave a comment:


  • werehere
    replied
    Yes that would bother me as well, unfortunetly I do not know how to help you right off hand with that one.
    Attached Files

    Leave a comment:


  • jimbo
    replied
    ohhh I gotcha. :D I'll give that a look-see.

    But that still doesn't explain why it would have truncated my registered user listing. It was showing that the last person to register was in February. That is what is bothering me the most...

    Leave a comment:


  • werehere
    replied
    No it requires an extra field to check the registrants email, so it has another text field that has to be passed called emailconfirm I believe. Try and register here, and look at the extra email field, that is what you need.

    See what I mean?

    Leave a comment:


  • jimbo
    replied
    It sounds logical, but I was using my catch-all address, so I used several different email addresses. None of them are existing addies. Might be related, though...

    Leave a comment:


  • werehere
    replied
    It sounds like the same thing as I had, which turned out to be an extra email check added to the templates, and I did not upgrade and fortunelty caught it quickly, but you may wish to check this out:

    [url]http://www.vbulletin.com/forum/showthread.php?threadid=281[/url]

    Maybe it is the same problem?
    Attached Files

    Leave a comment:


  • jimbo
    replied
    I re-uploaded my old version of index.php, and it works fine now. Possible bug?
    Attached Files

    Leave a comment:


  • jimbo
    started a topic Upgrade Installation Problems

    Upgrade Installation Problems

    For some reason, it is only showing half of the registered members in the member total. I tried to register a test name, and I kept getting the error "Please make sure you have completed all fields...". All fields were complete.

    I saved all my old files, if I re-upload them will I lose my templates?
    Attached Files

Related Topics

Collapse

Working...
X