Announcement

Collapse
No announcement yet.

arg..step 2, nothing happens..please help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • arg..step 2, nothing happens..please help

    i have the message Welcome to vbulletin version 1.1.3. Running this script will do a clean install of vbulletin onto your server...
    click here to continue


    but nothing happens?

    the guts of the config.php are:

    dbservertype="mysql"
    servername="localhost" (this did not work) and neither does the ipaddress of my machine.
    dbusername="gave it a name here"
    etc.....
    i installed mysql, and can only hope it works...i dont understand why i am not even getting an error message

  • #2
    umm... do you have php installed? And if you do, you should check to make sure that the server is set to parse the .php extension, if you're running php4 then you should be alright, but if you have php3 installed your server may be set to parse .php3 files, in which case it wouldn't be parsing config.php.
    Aaron
    aewebdesign

    Comment


    • #3
      yep, php4 installed properly.

      yep, php4 is installed properly, and can parse the php extension. I am pretty sure it is the way i have mysql setup, but i can't find someone with even limited mysql knowledge!

      Comment


      • #4
        ah well, if it was a mysql problem you would be getting an error message from php when the connection failed. I'm almost positive that the problem is with your settings in config.php. You mentioned that using localhost for the server name didnt work, and the same was true for the ipaddress. What do you currently have the servername set to in config.php then? You might try setting the servername to [url]http://www.insertyourdomainnamehere.com.[/url] $dbusername should be the name of the user you set up in mysql, and obviously $dbpassword should be the corresponding password for that user name.

        ummm... just glancing back over your post, where you show examples of the settings in your config.php file, you dont have the $ sign in front of the variables, I'm not sure if that's because you just left them out when posting the message, or if its actually how things are in your config.php, but you SHOULD HAVE $ signs in front of the variables. Should look like this:

        <?php

        // only mysql is supported at the moment
        $dbservertype="mysql";
        // hostname or ip of server
        $servername="localhost";
        // username and password to log onto db server
        $dbusername="Your mysql user name";
        $dbpassword="corresponding password for mysql user name";
        // name of database
        $dbname="database name of your choice";

        ?>

        Aaron
        aewebdesign

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X