Announcement

Collapse
No announcement yet.

NOTICE TO ALL SUPPORT REQUESTORS!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NOTICE TO ALL SUPPORT REQUESTORS!!

    We can no longer offer installation support for versions earlier than 1.1.5

    Part of the reason for this is that there were security exploits found in earlier versions that were closed in 1.1.5 but are still present in earlier versions. It would be neglectful of the moderators and developers of this board to help you install a program that could cause you problems. An email went out to all valid license holders when this was discovered and solved. If you hold a valid license, I urge you to upgrade immediately.

    If you do not hold a valid license, please leave your URL in this topic and we will get back to you.
    Webmaster:
    @forumz

  • #2
    [QUOTE][i]Originally posted by Martin [/i]
    [B]If you do not hold a valid license, please leave your URL in this topic and we will get back to you. [/B][/QUOTE]LOL

    Comment


    • #3
      [quote]Originally posted by Martin
      If you do not hold a valid license, please leave your URL in this topic and we will get back to you. [/quote]
      LMAO ...

      back on topic why not re- email all vB owners and remind them of this ?
      :: Always Back Up Forum Database + Attachments BEFORE upgrading !
      :: Nginx SPDY SSL - World Flags Demo [video results]
      :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

      Comment


      • #4
        [QUOTE]If you do not hold a valid license, please leave your URL in this topic and we will get back to you.[/QUOTE]

        Just interested to see who's smart enough to post their url.
        :eek:

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X