Announcement

Collapse
No announcement yet.

1.15-2.0 beta4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Supernature
    replied
    I think something went wrong with the upgrade. Just look at the Error-Message you get (it's mailed to the Adress that you defined to receive all database-errors in the options).
    Many people had problems with missing fields, me too.
    Just look which fields are missing and search this Board using the fieldname as keyword, and you will find the solutions.
    Good Luck!!!

    Leave a comment:


  • lichtflits
    replied
    it dind't work?

    he update not further than beta 3
    and i cant post threats en view threats



    it was just a test forum.

    Leave a comment:


  • lichtflits
    replied
    yes i understand you.

    thx
    I'll go try it.

    Leave a comment:


  • Supernature
    replied
    The php-Files are just the frontend, so You don't have to overwrite. Just upload the Files into a separate directory. When the update is complete, you may delete the "old" directory and rename the new directory to the name of the old one, so your Board-URL won't change
    (I hope you understand the bad english of a German :D )

    Leave a comment:


  • lichtflits
    replied
    but i cant overwrite the files.
    becouse the have not the same exention.

    must i delete the old files and then upload the new files?
    and run the upgrade files?
    :confused:



    i hopa that you understand me becouse i'm dutch and my englisch is not very well :(
    Last edited by lichtflits; Mon 9 Apr '01, 10:28am.

    Leave a comment:


  • Mike Sullivan
    replied
    Yes, just run the upgrade scripts. But I'd wait for beta 5 because that will be out very soon.

    Leave a comment:


  • lichtflits
    started a topic 1.15-2.0 beta4

    1.15-2.0 beta4

    is it posibel to upgrade my 1.1.5 [COLOR=red]php3[/COLOR] forum to version 2.0 beta4 [COLOR=red]php[/COLOR] ?

    from php3 to php

Related Topics

Collapse

Working...
X