Security Patch Released for vBulletin 6.0.0 and 5.7.5

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • Wayne Luke
    vBulletin Technical Support Lead
    • Aug 2000
    • 73412
    • 6.0.X

    Security Patch Released for vBulletin 6.0.0 and 5.7.5

    A security issue has been found in the AdminCP log in functionality of vBulletin 6.0.0 and 5.7.5. This security patch addresses the concerns outlined in CVE-2023-39777. We have created a fix for the issue.

    It is recommended that you apply this patch as soon as possible. To do so, download the patch for your version from https://members.vbulletin.com/patches.php and upload the files to your server. Overwrite the existing files with the new ones. If you have not upgraded to 5.7.5 yet, it is recommended that you do a full upgrade to vBulletin 5.7.5 Patch Level 1

    Patches Released:
    vBulletin 6.0.0 Patch Level 1
    vBulletin 5.7.5 Patch Level 1

    If you are using an older version of vBulletin 5, you should upgrade to vBulletin 5.7.5 Patch Level 1 as soon as possible.

    ‚Äč
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API
  • Wayne Luke
    vBulletin Technical Support Lead
    • Aug 2000
    • 73412
    • 6.0.X

    #2
    Help, I applied the patch and cannot log into the AdminCP.

    The patch files have been updated with a fix for this issue. Please download the security patch again and apply the new files to your site.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment

    Related Topics

    Collapse

    Working...
    😀
    😂
    🥰
    😘
    🤢
    😎
    😞
    😡
    👍
    👎