Announcement

Collapse
No announcement yet.

vBulletin Security Patch Released. Versions 5.5.2, 5.5.3, and 5.5.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin Security Patch Released. Versions 5.5.2, 5.5.3, and 5.5.4

    A security issue has been reported to the vBulletin team. To fix this issue, we have created a new security patch.

    You can download the patch for your version in the Member's Area

    We have made patches available for the following versions of vBulletin Connect:

    • 5.5.4 Patch Level 1
    • 5.5.3 Patch Level 1
    • 5.5.2 Patch Level 1

    Installing the Patch

    1. Download the appropriate files for your version of vBulletin 5.5.X
    2. Upload all files found within the zip file. Make sure to overwrite the existing files on your server.

    Older Versions

    If you are using a version of vBulletin 5 Connect prior to 5.5.2, it is imperative that you upgrade as soon as possible to protect your content. For more information on upgrading please see Quick Overview: Upgrading vBulletin Connect in the support forums.

    vBulletin Cloud

    This security patch has already been applied to all vBulletin Cloud sites.

    Update: the security issue was reported as CVE-2019-16759

    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X