Versions of MySQL older than 5.6.10 and MariaDB older than 10.0.0 are now deprecated. Older versions of these database servers are no longer supported by their developers. While vBulletin will remain functional using these older versions for the time being, support for them may be dropped in the future without further notice. Please make plans to upgrade to a non-deprecated version. vBulletin System Requirements have been updated to reflect this.