Announcement

Collapse
No announcement yet.

vBulletin 3.x MAPI Plugin 1.4.1 has been released.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Allen Lin
    started a topic vBulletin 3.x MAPI Plugin 1.4.1 has been released.

    vBulletin 3.x MAPI Plugin 1.4.1 has been released.

    To support upcoming releases of vBulletin's Facebook app, iOS mobile app, and Android mobile app, we have released vBulletin 3.x MAPI Plugin 1.4.1. This release contains five changes required to use any future vBulletin Facebook app, iOS mobile app, or Android mobile app updates on a forum running vBulletin 3. vBulletin 3 customers should not upgrade unless they have either the vBulletin Mobile Suite or the vBulletin Facebook App.

    vBulletin 3.x MAPI Plugin 1.4.1 is compatible with vBulletin 3.7.4+. vBulletin Blogs owners will be required to upgrade Blogs 2.0.4 before upgrading to 3.x MAPI Plugin 1.4.1. Please visit your vBulletin Members Area to download it.

    Discuss the vBulletin 3.x MAPI Plugin 1.4.1 release - HERE

Related Topics

Collapse

  • Hectorsky
    Mobile Addon
    by Hectorsky
    Hello , i want to ask , how is working Mobile addon for vbulletin forum ?

    There is app for IOS , and Android made by vBulletin for my forum or how?

    Thanks
    Wed 23 Dec '15, 11:34am
Working...
X