PHP 5.4 Support for vBulletin 3 (cont'd)

Recently, we announced that an alpha build for vBulletin 3.8.8 had been made available for all customers with active (vB4 and vB5) licenses. That announcement can be referenced at: http://www.vbulletin.com/forum/forum...-3-8-8-alpha-1

Our goal with vBulletin 3.8.8 is to provide PHP5.4 compatibility to all of our active customers who are still running forums on vBulletin 3. As always, beta releases are not recommended for live production sites. You may download and this beta release in the vBulletin members' area by logging in at www.members.vbulletin.com

You may contribute to the discussion and feedback thread regarding vB 3.8.8 at: http://www.vbulletin.com/forum/forum...13b807e749a112

As before, please note that this upgrade is only available to sites with active (vB4 and vB5) vBulletin licenses.

If you encounter any bugs related to PHP 5.4 in vBulletin 3.8.8, please log them in the vB3 Jira Project http://tracker.vbulletin.com/secure/...ject+%3D+VBIII

Note: Only bugs related to PHP compatibility will be reviewed, since vBulletin 3 has been end-of-lifed for several years.

Your vBulletin Support Team