We've had a few questions come up in connection with customers trying to run vBulletin on the brand-new PHP 5.3. There are some known issues with PHP 5.3, some of which are related to the new way it handles object references.

These issues have been fixed in development and will be rolled out with the next maintenance release. In the meantime, we recommend not upgrading to PHP 5.3 until 3.8.4 is released.