Announcement

Collapse
No announcement yet.

Important Security Reminder

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Important Security Reminder

    It has come to our attention that there has been an attack on a number of vBulletin installations that are running older versions of the software. They are taking advantage of a known security flaw that was fixed in subsequent versions.

    It is extremely important that you keep your software up-to-date in order to protect your forums against these attacks. If you are running any version lower than 2.3.4, then we strongly recommend you upgrade immediately.

    If your access to download updates has expired this can be renewed by clicking the "Renew" link next to your license in the Members area.

    Those not wishing to upgrade should replace calendar.php on their forum with the appropriate version attached to this post.


    • vBulletin 2.2.5 to 2.2.9 should use calendar-2.2.5-2.2.9.php
    • vBulletin 2.3.0 should use calendar-2.3.0.php
    • vBulletin 2.3.1-2.3.3 should use calendar-2.3.1-2.3.3.php
    Customers who are using a version less than vBulletin 2.2.5 should disable the calendar immediately. This can be done by logging in to your admin panel and click "vBulletin Options" on the left hand menu. The switch is located under the Calendar settings group.
    Attached Files
    Scott MacVicar

    My Blog | Twitter
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X