Announcement

Collapse
No announcement yet.

Upgrade from 22 to beta26 failed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jung
    replied
    It works well. Thanks

    Leave a comment:


  • Trevor Hannant
    replied
    Originally posted by Jung View Post
    Hello.

    Before I had 5 beta 22 version, tried to update 26 version.
    I had an error when I had taken last step that the system is making XML. I guess It is about language pack matter. I had Turkish language pack which is windows1252. But I deleted that from the adminCP.
    Anyway I added that language pack, and tried to update again. It failed with the same problem.

    Please see screen shots on this link below.
    https://docs.google.com/presentation/d/1mdypjl-kME6_qNHCZ-HZdb1N3vnRloxter6GZRG8gZk/edit?usp=sharing

    I think DB has garbage value about language pack, please tell which part it is.


    Can you
    try re-downloading the ZIP file from the Members Area and re-upload all files (except config.php.bkp, core/install/install.php and core/includes/config.php.new) making sure you overwrite all files currently on your server.

    Does this resolve the problem?


    Originally posted by Jung View Post
    And the one more thing,
    When I set the Turkish language as default, It change admin CP too. I want to see adminCP with English language.
    So I set my account default language as English but it shows Turkish.
    How can I use adminCP with English without not changing user page language.
    There is no way to make the front end in one language and the AdminCP in another at this time.

    Leave a comment:


  • Jung
    started a topic Upgrade from 22 to beta26 failed

    Upgrade from 22 to beta26 failed

    Hello.

    Before I had 5 beta 22 version, tried to update 26 version.
    I had an error when I had taken last step that the system is making XML. I guess It is about language pack matter. I had Turkish language pack which is windows1252. But I deleted that from the adminCP.
    Anyway I added that language pack, and tried to update again. It failed with the same problem.

    Please see screen shots on this link below.
    https://docs.google.com/presentation/d/1mdypjl-kME6_qNHCZ-HZdb1N3vnRloxter6GZRG8gZk/edit?usp=sharing

    I think DB has garbage value about language pack, please tell which part it is.



    And the one more thing,
    When I set the Turkish language as default, It change admin CP too. I want to see adminCP with English language.
    So I set my account default language as English but it shows Turkish.
    How can I use adminCP with English without not changing user page language.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X