I was just trying upgrading my test server from 4.2.2 to 5.1 at the Ubuntu command prompt and upgrade.php exited late into the upgrade with the below error. Has anyone come across that? This resulted...