Announcement

Collapse
No announcement yet.

Upgrade Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    Hmmm. That field should be added in step 123 of the vBulletin 5 Alpha 1 upgrade.

    You can create the field..

    canbemultiple tinyint 3 unsigned null
    Last edited by Wayne Luke; Wed 12th Dec '12, 10:49am.

    Leave a comment:


  • spyhidden
    replied
    Originally posted by Trevor Hannant View Post
    Are you still trying to upgrade from 4.x or from an earlier Beta?
    from 5.0.0 Alpha 29 to 5.0.0 Beta 21

    Leave a comment:


  • Trevor Hannant
    replied
    Are you still trying to upgrade from 4.x or from an earlier Beta?

    Leave a comment:


  • spyhidden
    replied
    New error upgrade to beta 21

    Unexpected Text:
    <?xml version="1.0" encoding="windows-1252"?>
    Database error in vBulletin 5.0.0 Alpha 29:
    Invalid SQL:
    INSERT INTO widget (`title`,`template`,`icon`,`isthirdparty`,`category`,`cloneable`,`guid`,`canbemultiple`)
    VALUES('Static HTML','widget_statichtml','module-icon-html.png','0','Generic','1','vbulletin-widget_1-4eb423cfd68cd8.93414606','1')
    /**widget**/;
    MySQL Error : Unknown column 'canbemultiple' in 'field list'
    Error Number : 1054
    Request Date : Wednesday, December 12th 2012 @ 08:37:45 AM
    Error Date : Wednesday, December 12th 2012 @ 08:37:46 AM
    Script : http:///core/install/upgrade.php
    Referrer : http://www.......com/core/install/upgrade.php
    IP Address : xx.xxx.xxx.xx
    Username : hekim
    Classname : vB_Database
    MySQL Version : 5.5.27-cll

    Leave a comment:


  • spyhidden
    replied
    <?xml version="1.0" encoding="windows-1252"?><b>API Error</b><br><b>Error:</b> invalid_query_definition_x<br><b>Args:</b><br><pre style="font-family:Lucida Console,Monaco5,monospace;font-size:small;overflow:auto;border:1px solid #CCC;">array ( 0 =&gt; 'permission',)</pre>

    Leave a comment:


  • dbjorck
    replied
    If you mean the Forum Titles that's the same as I said before, nothing with a title of 'forum' Brgds Danny

    Leave a comment:


  • Wayne Luke
    replied
    In the Admin CP -> Forums & Moderators -> Forum Manager.

    Leave a comment:


  • dbjorck
    replied
    Sorry, I'm a complete noob. I've never installed vBulletin before. Where exactly do I look for something named forum - in the file system or in the database? What's a JIRA? What was private? PS. I'm upgrading from 3.8.7. Brgds Danny

    - - - Updated - - -

    PS. If it's the descriptive group names in the board you're talking about, there is none called simply 'forum'; they are called 'News and Announcements', 'Introduce Yourself', 'Website Feedback', 'Anything Goes', etc. The page header contains 'Forums', set in config.php. Brgds Danny

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by dbjorck View Post
    I have the exact same problem. At 5.0.0 Alpha 1, step 22. I think I may have a forum named 'forum' - how do I check? I'm completely new to this, and have only just "inherited" the board from someone who is now retired. I cannot check out the link above, it says I don't have permission to... Brgds Danny (PS. How do you get line breaks in here???!)
    Look at your existing 4.X forums from before you upgrade. Anything named forum?

    If you do, then you should start a new JIRA. Sorry didn't notice that one was private.

    Leave a comment:


  • MertTurk
    replied
    I have the same problem

    Leave a comment:


  • dbjorck
    replied
    Originally posted by Wayne Luke View Post
    You may be running into a problem similar to this: http://tracker.vbulletin.com/browse/VBV-1072

    Do you have any forums named Homepage, Forum, Blogs, Social Groups or Special currently?
    I have the exact same problem. At 5.0.0 Alpha 1, step 22. I think I may have a forum named 'forum' - how do I check? I'm completely new to this, and have only just "inherited" the board from someone who is now retired. I cannot check out the link above, it says I don't have permission to... Brgds Danny (PS. How do you get line breaks in here???!)

    Leave a comment:


  • spyhidden
    replied
    Originally posted by Wayne Luke View Post
    download and work with the latest best please. This would be Beta 18. let us know if the problem continues.
    Beta 18 upgrade same error

    <?xml version="1.0" encoding="windows-1252"?><b>API Error</b><br><b>Error:</b> invalid_query_definition_x<br><b>Args:</b><br><pre style="font-family:Lucida Console,Monaco5,monospace;font-size:small;overflow:auto;border:1px solid #CCC;">array ( 0 =&gt; 'permission',)</pre>

    Leave a comment:


  • Wayne Luke
    replied
    download and work with the latest best please. This would be Beta 18. let us know if the problem continues.

    Leave a comment:


  • spyhidden
    replied
    What solution ?

    Leave a comment:


  • spyhidden
    replied
    i dont have forum name homepage, forum, blogs, social groups

    i want special support sent login information ftp and cpanel

    check my forum please

    - - - Updated - - -

    I'm trying update installation continue but new error

    upgrade from 5.0.0 Alpha 19 to 5.0.0 Beta 17

    <?xml version="1.0" encoding="windows-1252"?><b>API Error</b><br><b>Error:</b> invalid_query_definition_x<br><b>Args:</b><br><pre style="font-family:Lucida Console,Monaco5,monospace;font-size:small;overflow:auto;border:1px solid #CCC;">array ( 0 =&gt; 'permission',)</pre>

    Leave a comment:

Related Topics

Collapse

Working...
X