Announcement

Collapse
No announcement yet.

Upgrade Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade Problem

    I have upgrade problem beta 17

    PHP Code:
    <?xml version="1.0" encoding="windows-1252"?>
    error_no_routeid#0 /home/biroybil/public_html/core/vb5/route/channel.php(59): vB5_Route::buildUrl('0|nosession')
    #1 /home/biroybil/public_html/core/vb5/route/channel.php(106): vB5_Route_Channel::createPrefix('in-zulm-ve-do-u...', '13')
    #2 [internal function]: vB5_Route_Channel::validInput(Array)
    #3 /home/biroybil/public_html/core/vb5/route.php(513): call_user_func_array(Array, Array)
    #4 [internal function]: vB5_Route::createRoute('vB5_Route_Chann...', Array)
    #5 /home/biroybil/public_html/core/vb/api/route.php(274): call_user_func(Array, 'vB5_Route_Chann...', Array)
    #6 /home/biroybil/public_html/core/vb/library/content/channel.php(488): vB_Api_Route->createRoute('vB5_Route_Chann...', Array)
    #7 /home/biroybil/public_html/core/vb/library/content/channel.php(148): vB_Library_Content_Channel->createChannelPages(48, Array)
    #8 /home/biroybil/public_html/core/install/includes/class_upgrade_500a1.php(3392): vB_Library_Content_Channel->add(Array, Array)
    #9 /home/biroybil/public_html/core/install/includes/class_upgrade.php(1573): vB_Upgrade_500a1->step_140(Array)
    #10 /home/biroybil/public_html/core/install/includes/class_upgrade_ajax.php(610): vB_Upgrade_Version->execute_step(140, 1, Array)
    #11 /home/biroybil/public_html/core/install/includes/class_upgrade_ajax.php(401): vB_Upgrade_Ajax->execute_step(140, 1, Object(vB_Upgrade_500a1), Object(vB_XML_Builder_Ajax), 1, NULL, 0, Array)
    #12 /home/biroybil/public_html/core/install/includes/class_upgrade_ajax.php(148): vB_Upgrade_Ajax->process_step('500a1', 140, 1, 1, NULL, 1, 0, 0, Array)
    #13 /home/biroybil/public_html/core/install/includes/class_upgrade.php(433): vB_Upgrade_Ajax->init(NULL)
    #14 /home/biroybil/public_html/core/install/includes/class_upgrade_ajax.php(80): vB_Upgrade_Abstract->__construct(Object(vB_Registry), Array, 'upgrade')
    #15 /home/biroybil/public_html/core/install/includes/class_upgrade.php(49): vB_Upgrade_Ajax->__construct(Object(vB_Registry), Array, 'upgrade', NULL)
    #16 /home/biroybil/public_html/core/install/upgrade.php(70): vB_Upgrade::fetch_library(Object(vB_Registry), Array, '', true)
    #17 {main}
    www.webalem.net and www.sohbetani.com

  • #2
    What version did you upgrade from?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Upgrade from vBulletin 4.2.0 Patch Level 3
      www.webalem.net and www.sohbetani.com

      Comment


      • #4
        Originally posted by spyhidden View Post
        Upgrade from vBulletin 4.2.0 Patch Level 3
        Did you delete all 4.2.0 files before upgrading to 5.0 Beta ?


        vB5 is unequivocally the best forum software, but not yet...

        Comment


        • #5
          Originally posted by beishe8 View Post
          Did you delete all 4.2.0 files before upgrading to 5.0 Beta ?
          Try delete all 4.2.0 files before upgrading to 5.0 Beta

          erroy only


          <?xml version="1.0" encoding="windows-1252"?>
          error_no_routeid
          www.webalem.net and www.sohbetani.com

          Comment


          • #6
            You need to be more specific... where did the error occur? What step during the process? You can see steps by clicking the details button.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment


            • #7
              Step 140 show details are empty

              Click image for larger version

Name:	error-1.jpg
Views:	1
Size:	20.9 KB
ID:	3690662
              www.webalem.net and www.sohbetani.com

              Comment


              • #8
                You may be running into a problem similar to this: http://tracker.vbulletin.com/browse/VBV-1072

                Do you have any forums named Homepage, Forum, Blogs, Social Groups or Special currently?
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API - Full / Mobile
                Vote for your favorite feature requests and the bugs you want to see fixed.

                Comment


                • #9
                  i dont have forum name homepage, forum, blogs, social groups

                  i want special support sent login information ftp and cpanel

                  check my forum please

                  - - - Updated - - -

                  I'm trying update installation continue but new error

                  upgrade from 5.0.0 Alpha 19 to 5.0.0 Beta 17

                  <?xml version="1.0" encoding="windows-1252"?><b>API Error</b><br><b>Error:</b> invalid_query_definition_x<br><b>Args:</b><br><pre style="font-family:Lucida Console,Monaco5,monospace;font-size:small;overflow:auto;border:1px solid #CCC;">array ( 0 =&gt; 'permission',)</pre>
                  www.webalem.net and www.sohbetani.com

                  Comment


                  • #10
                    What solution ?
                    www.webalem.net and www.sohbetani.com

                    Comment


                    • #11
                      download and work with the latest best please. This would be Beta 18. let us know if the problem continues.
                      Translations provided by Google.

                      Wayne Luke
                      The Rabid Badger - a vBulletin Cloud demonstration site.
                      vBulletin 5 API - Full / Mobile
                      Vote for your favorite feature requests and the bugs you want to see fixed.

                      Comment


                      • #12
                        Originally posted by Wayne Luke View Post
                        download and work with the latest best please. This would be Beta 18. let us know if the problem continues.
                        Beta 18 upgrade same error

                        <?xml version="1.0" encoding="windows-1252"?><b>API Error</b><br><b>Error:</b> invalid_query_definition_x<br><b>Args:</b><br><pre style="font-family:Lucida Console,Monaco5,monospace;font-size:small;overflow:auto;border:1px solid #CCC;">array ( 0 =&gt; 'permission',)</pre>
                        www.webalem.net and www.sohbetani.com

                        Comment


                        • #13
                          Originally posted by Wayne Luke View Post
                          You may be running into a problem similar to this: http://tracker.vbulletin.com/browse/VBV-1072

                          Do you have any forums named Homepage, Forum, Blogs, Social Groups or Special currently?
                          I have the exact same problem. At 5.0.0 Alpha 1, step 22. I think I may have a forum named 'forum' - how do I check? I'm completely new to this, and have only just "inherited" the board from someone who is now retired. I cannot check out the link above, it says I don't have permission to... Brgds Danny (PS. How do you get line breaks in here???!)

                          Comment


                          • #14
                            I have the same problem

                            Comment


                            • #15
                              Originally posted by dbjorck View Post
                              I have the exact same problem. At 5.0.0 Alpha 1, step 22. I think I may have a forum named 'forum' - how do I check? I'm completely new to this, and have only just "inherited" the board from someone who is now retired. I cannot check out the link above, it says I don't have permission to... Brgds Danny (PS. How do you get line breaks in here???!)
                              Look at your existing 4.X forums from before you upgrade. Anything named forum?

                              If you do, then you should start a new JIRA. Sorry didn't notice that one was private.
                              Translations provided by Google.

                              Wayne Luke
                              The Rabid Badger - a vBulletin Cloud demonstration site.
                              vBulletin 5 API - Full / Mobile
                              Vote for your favorite feature requests and the bugs you want to see fixed.

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X