Announcement

Collapse
No announcement yet.

Howto first time update? Wiel updaten?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Howto first time update? Wiel updaten?

    I use vBulletin the first time. My current version is 5 Beta 15. The next months a few newer versions are available. So i have to update my installation. But i don't know how. Just overwriting the old files, could not work, doesn't? And can i skip some versions?

    Ich verwende vBulletin zum ersten Mal. Meine aktuelle Version ist 5 Beta 15. In der nächsten Zeit wird es viele neuere Versionen geben. Irgendwann muss ich updaten. Ich weiß aber nicht wie. Einfach die Dateien überschreiben funktioniert wohl nicht, oder? Und kann ich auch Versionen überspringen?

  • #2
    If you're upgrading between Betas, just upload all files (except config.php.bkp, core/install/install.php and core/includes/config.php.new) making sure you overwrite all files currently on your server then run the upgrade script.

    There is no need to do every upgrade, you can simply choose which version you want to upgrade and do the above - the upgrade does all updates between the version you're running and the one you're upgrading to.
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - Highlight the correct navigation tab when you are on a custom page
    - "Quick Route" Interface...
    - Allow to use custom icons for individual forums

    Comment


    • #3
      Thank you for your answer. And the update script i find in Admin CP? Maintenance / General Update Tools?

      And what about styles & installed addons? Should i heed anything or know about, when i update my vb?
      Last edited by BulliM; Wed 31 Oct '12, 4:07am.

      Comment


      • #4
        Du lädst das Software Paket aus deinem Kundenbereich herunter und lädst die Dateien auf deinen Server. Das Upgrade startest du mit http://www.deinedomain.tld/(vb5/)cor...ll/upgrade.php. Danach folgst du einfach den Anweisungen auf dem Bildschirm. Falls Probleme auftauchen, dann kannst du diese hier im Forum einstellen.

        You download the software package from your customer area, afterwards upload the files to your server. You gonna start the upgrade process by calling http://www.deinedomain.tld/(vb5/)cor...ll/upgrade.php in your browser, then follow the instructions. In case you get into problems then you can start threads on here.
        No private support, only PM me when I ask for it. Support in the forums only.

        Comment


        • #5
          Danke Hartmut. Und muss ich dabei was beachten, wenn ich eigene Styles und Addons verwende?

          Comment


          • #6
            Originally posted by BulliM View Post
            Danke Hartmut. Und muss ich dabei was beachten, wenn ich eigene Styles und Addons verwende?
            (Thanks Hartmut, what do I have to take care off when using custom styles and addons?)

            Innerhalb der vB5-Reihe eigentlich nichts, es sollte sollte keine Style und Addon-Probleme geben es sei denn, es werden z. B. Stylevars o. ä. geändert.

            Actually nothing within the vB5 series. If there are changes to e. g. stylevars etc. then it could be that the custom style has to be changed in that part then.
            No private support, only PM me when I ask for it. Support in the forums only.

            Comment

            Related Topics

            Collapse

            Working...
            X