Announcement

Collapse
No announcement yet.

Stuck at "Status: Processing XML, Step 13 of 18" during 5.1.3 upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Christian Alfredsson
    replied
    I hade the same problem. On my dedicated Ubuntuserver php-xml was missing. I wrote "sudo apt-get install php-xml" and after that it worked.

    Leave a comment:


  • Marcin Kalak
    replied
    I had the wrong settings server logs and they do not save. There was an error with XMLReader. Support install php53-xml and it works now. Thank you for your help.

    Leave a comment:


  • Mark.B
    replied
    Originally posted by ConnorStr View Post
    I'm having the same issue with no errors reported at the upgrade screen, but I have nothing but the regular debug info showing on the main page. I also have the Store CSS Stylesheets as Files set to no.
    Please start your own thread with full details of the problem.

    Leave a comment:


  • Mark.B
    replied
    I'm assuming it doesn't proceed if refreshed.

    Are there any errors showing in the server error logs from around the time it stalled?

    Leave a comment:


  • Marcin Kalak
    replied
    Problem is not solved. Installation still stuck in step 13.

    Leave a comment:


  • ConnorStr
    replied
    I'm having the same issue with no errors reported at the upgrade screen, but I have nothing but the regular debug info showing on the main page. I also have the Store CSS Stylesheets as Files set to no.

    Leave a comment:


  • Marcin Kalak
    replied
    Option AdminCP->Settings->Options->Style & Language Settings->Store CSS Stylesheets as Files? is set to no. Installation still stuck in step 13.

    Leave a comment:


  • Marcin Kalak
    replied
    Option AdminCP->Settings->Options->Style & Language Settings->Store CSS Stylesheets as Files? is default set to no. This option all the time was set to no.

    Leave a comment:


  • Wayne Luke
    replied
    For processing step 13, do this:

    1. Rename the /core/install directory to something else.
    2. Go into the Admin CP and set "Store CSS in the File System" to No. It is under Settings -> Options -> Style and Language Options.
    3. Rename /core/install back to its original name.
    4. Rerun the upgrade script.

    Leave a comment:


  • Marcin Kalak
    replied
    Fresh installation did not report such errors, but stuck at this step.

    Leave a comment:


  • Zachery
    replied
    With the exact same error?

    Leave a comment:


  • Marcin Kalak
    replied
    On the new forum installation also stuck in this step.

    Leave a comment:


  • Marcin Kalak
    replied
    During the update did not show errors. The update does not want to finish this step. After entering the main forum page appeared errors:
    Code:
    Debug: Error
    <b>API Error</b><br><b>Error:</b> invalidid<br><b>Args:</b><br><pre style="font-family:Lucida Console,Monaco5,monospace;font-size:small;overflow:auto;border:1px solid #CCC;">array ( 0 =&gt; 'usergroupid', )</pre>
    occurred in file /core/vb/api/usergroup.php on line 110
    Trace
    Function fetchUsergroupByID in file /core/vb/api/state.php line 317
    Function checkPasswordExpiry in file /core/vb/api/state.php line 86
    Function checkBeforeView in file /core/vb/api/route.php line 212
    Function getRoute in file line
    Function call_user_func_array in file /core/vb/api/wrapper.php line 122
    Function __call in file line
    Function getRoute in file line
    Function call_user_func_array in file /includes/api/interface/collapsed.php line 87
    Function callApi in file /includes/vb5/frontend/routing.php line 92
    Function setRoutes in file /includes/vb5/frontend/application.php line 10
    Function init in file /index.php line 44
    Hooks are disabled in file core/includes/config.php

    Leave a comment:


  • Mark.B
    replied
    Can you please try the upgrade again with the site in debug mode?
    https://www.vbulletin.com/docs/html/main/debug_mode
    In vB5 there are two config files....one in the root, and one in the /core/includes folder.
    Needs doing in both places.

    The one in the root already has the line it, but set to false, change it to true.
    The one in /core/includes has the line commented out, just remove // in front of it.

    When you run the upgrade with debug mode enabled, please paste in any error it gives you.

    Leave a comment:


  • Marcin Kalak
    replied
    5.1.2
    Last edited by Marcin Kalak; Fri 19 Sep '14, 11:01am.

    Leave a comment:

Related Topics

Collapse

Working...
X